VooPoo VMate

Discussion in 'General Vaporiser Talk' started by outlaw_cloud, 16/8/19 at 09:36.

  1. outlaw_cloud

    Not Rated Member

    0/5,

    outlaw_cloud Experienced Vaper

    Threads:
    26
    Posts:
    146
    Country:
    South Africa
    Joined:
    5/3/16
    Gender:
    Male
    Location:
    durban
    Ratings:
    +55
    I need a little help from the vaping community, I went out and bought myself a new mod...a voopoo vmate with a kylin mini rta and iv been very happy however I have noticed that if I set the wattage to 50w (I used to vape at 58w on my tesla wye mod with the same rta,) I cant take a vape longer than 3 sec otherwise I get burnt hits this cant be right can it? I have to lower the wattage down to between 38 and 40w in order to vape any where near the 4 sec mark without getting burnt hits my problem is at that wattage the flavor is really dead.

    I did read online that the voopoo vmate has a pre heating function for the coils that cant be changed.

    Any help I would love to vape in the the 55 to 58w range.

    Sent from my SM-N950F using Tapatalk
     
  2. Faiyaz Cheulkar

    Excellent Member

    5/5, 2 votes

    Faiyaz Cheulkar Elite Vaper

    Threads:
    43
    Posts:
    1,807
    Country:
    South Africa
    Joined:
    13/11/17
    Gender:
    Male
    Location:
    Cape town
    Ratings:
    +4,026
    its not the mod its the atomiser, its not wicking quick enough. what coils and cotton are you using ? or maybe post a pick of the build.
     
  3. outlaw_cloud

    Not Rated Member

    0/5,

    outlaw_cloud Experienced Vaper

    Threads:
    26
    Posts:
    146
    Country:
    South Africa
    Joined:
    5/3/16
    Gender:
    Male
    Location:
    durban
    Ratings:
    +55
    I'm using cotton bacon v2 with a 0.26 tri core fused Clapton, will post a pic when I get a chance

    Sent from my SM-N950F using Tapatalk
     
  4. clydern

    Not Rated Member

    0/5,

    clydern Dedicated Vaper

    Threads:
    87
    Posts:
    749
    Country:
    South Africa
    Joined:
    3/4/18
    Gender:
    Male
    Location:
    Cape town
    Ratings:
    +2,167
    Another problem could be that the wick in the coil could be too thin. Which will make the cotton burn right through

    Sent from my LYA-L09 using Tapatalk
     
  5. outlaw_cloud

    Not Rated Member

    0/5,

    outlaw_cloud Experienced Vaper

    Threads:
    26
    Posts:
    146
    Country:
    South Africa
    Joined:
    5/3/16
    Gender:
    Male
    Location:
    durban
    Ratings:
    +55
    Yes very true, on a side note I never had this problem on my tesla wye 200w mod and my wicking style never changed just when I moved to this mod I started having issues

    Sent from my SM-N950F using Tapatalk
     
  6. clydern

    Not Rated Member

    0/5,

    clydern Dedicated Vaper

    Threads:
    87
    Posts:
    749
    Country:
    South Africa
    Joined:
    3/4/18
    Gender:
    Male
    Location:
    Cape town
    Ratings:
    +2,167
    Voopoo is notorious with their gene chip having super fast ramp up . It could be that also ..

    Sent from my LYA-L09 using Tapatalk
     
  7. outlaw_cloud

    Not Rated Member

    0/5,

    outlaw_cloud Experienced Vaper

    Threads:
    26
    Posts:
    146
    Country:
    South Africa
    Joined:
    5/3/16
    Gender:
    Male
    Location:
    durban
    Ratings:
    +55
    Yes could be, but surely then a rda would be better for this mod

    Sent from my SM-N950F using Tapatalk
     
  8. outlaw_cloud

    Not Rated Member

    0/5,

    outlaw_cloud Experienced Vaper

    Threads:
    26
    Posts:
    146
    Country:
    South Africa
    Joined:
    5/3/16
    Gender:
    Male
    Location:
    durban
    Ratings:
    +55
    But also it's not a burnt hit straight off the bat I start getting a burnt hit around 4sec of inhaling.....I had the exact same issue on my artery baton kit which used a mesh coil I out it down to the fact that the coil is getting too hot way too fast.

    Sent from my SM-N950F using Tapatalk
     
  9. clydern

    Not Rated Member

    0/5,

    clydern Dedicated Vaper

    Threads:
    87
    Posts:
    749
    Country:
    South Africa
    Joined:
    3/4/18
    Gender:
    Male
    Location:
    Cape town
    Ratings:
    +2,167
    Post. Picture of the coil when you have time bud

    Sent from my LYA-L09 using Tapatalk
     
  10. Resistance

    Excellent Member

    5/5, 3 votes

    Resistance Vaping Addict

    Threads:
    21
    Posts:
    3,294
    Country:
    South Africa
    Joined:
    15/12/17
    Location:
    Cape
    Ratings:
    +10,071
    Try a dual coil atty to see if you have the same problem.
    all mods are built different. The Vmate might be better suited to a different coil build aswell.
     
  11. outlaw_cloud

    Not Rated Member

    0/5,

    outlaw_cloud Experienced Vaper

    Threads:
    26
    Posts:
    146
    Country:
    South Africa
    Joined:
    5/3/16
    Gender:
    Male
    Location:
    durban
    Ratings:
    +55
    *update* I switched my batterys and rta back to my tesla wye 200w mod at 50w it reads 3.59v but if I put the same setup on my voopoo vmate and set it to 50w it reads 3.72 and if I take a longer pull it goes up to 3.74v can someone explain why theres a difference in volts between the mods even though the wattages are set to the same? Surely if the watts are the same them so should the voltages or am I wrong?

    Sent from my SM-N950F using Tapatalk
     
  12. X-Calibre786

    Not Rated Member

    0/5,

    X-Calibre786 Experienced Vaper

    Threads:
    15
    Posts:
    226
    Country:
    South Africa
    Joined:
    1/11/18
    Gender:
    Male
    Location:
    Pretoria
    Ratings:
    +776
    I would think one of the devices is getting an incorrect resistance measurement.
     
  13. clydern

    Not Rated Member

    0/5,

    clydern Dedicated Vaper

    Threads:
    87
    Posts:
    749
    Country:
    South Africa
    Joined:
    3/4/18
    Gender:
    Male
    Location:
    Cape town
    Ratings:
    +2,167
    I would bank on the voopoos ohms being more accurate

    Sent from my LYA-L09 using Tapatalk
     
  14. outlaw_cloud

    Not Rated Member

    0/5,

    outlaw_cloud Experienced Vaper

    Threads:
    26
    Posts:
    146
    Country:
    South Africa
    Joined:
    5/3/16
    Gender:
    Male
    Location:
    durban
    Ratings:
    +55
    It's funny that you say that, I took the batterys, out and the ohm reading changed from 0.27 to 0.26

    Sent from my SM-N950F using Tapatalk
     
  15. Resistance

    Excellent Member

    5/5, 3 votes

    Resistance Vaping Addict

    Threads:
    21
    Posts:
    3,294
    Country:
    South Africa
    Joined:
    15/12/17
    Location:
    Cape
    Ratings:
    +10,071
    Thats the chipset that reads it different. To explain that it would really have to be different on two or three of the same mods to calibrate almost correctly.
    (Like having two different pairs of shoes and comparing them)
     
  16. Resistance

    Excellent Member

    5/5, 3 votes

    Resistance Vaping Addict

    Threads:
    21
    Posts:
    3,294
    Country:
    South Africa
    Joined:
    15/12/17
    Location:
    Cape
    Ratings:
    +10,071
    Thats not far off. I have different ohm readings if I remove my tank and screw the same tank back.
    also I use SS so thats normal in my case.
    the voltage could also go up to keep your wattage at a steady 50w while the coil is heating and resistance changes.
     
  17. Resistance

    Excellent Member

    5/5, 3 votes

    Resistance Vaping Addict

    Threads:
    21
    Posts:
    3,294
    Country:
    South Africa
    Joined:
    15/12/17
    Location:
    Cape
    Ratings:
    +10,071
    Your mod might also pull more volts due to mod/internal resistances. Vw/ Vv devices use volts to boost output